eIDAS verification component down
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 10:08 CEST
Investigating
The international eIDAS framework is down and signing is not possible.
We are working with our eidas partners to find and solve this issue.

This only concerns customers using the eIDAS verification method to sign documents. Other functionality is not affected.
Posted Oct 15, 2020 - 17:34 CEST
This incident affected: ⮑ External verifications (eIDAS).