Websites unavailable
Incident Report for Evidos signing services
Resolved
Postbacks are also available again. All service are operational.
Posted 9 months ago. Sep 17, 2018 - 21:49 CEST
Update
Most services are available again. Creating a transaction and starting and / or resuming a sign flow is also available.
We are still investigating the status of the postbacks which is still down.
Posted 9 months ago. Sep 17, 2018 - 20:23 CEST
Update
The websites are now reachable. Creating a new transaction is not yet possible.
Posted 9 months ago. Sep 17, 2018 - 20:10 CEST
Investigating
Currently our api, view and portal websites are unavailable. We are investigating the connectivity issues.
Posted 9 months ago. Sep 17, 2018 - 19:48 CEST
This incident affected: API, UI / View, Portal, and Auth.