We are experiencing downtime for our ID Proof and forms service. Other services are operational.

Incident Report for Signhost Verified Signing

Resolved

ID Proof and the forms service are both operational again.
Posted Oct 31, 2022 - 13:14 CET

Identified

We see that ID Proof won't open and the Webforms won't create a transaction.
Posted Oct 31, 2022 - 13:09 CET
This incident affected: ID Proof and Webforms.