Delay at file upload
Incident Report for Evidos trust services
Resolved
The temporary fix we have implemented seems to be working well and creating and signing of transactions seems to be fully operational.
We'll keep on working to further stabilize this problem while we await some further analysis from our hosting provider. If we notice new problems or the situation seems to worsen we'll update our status page accordingly.
Posted Jul 06, 2020 - 18:40 CEST
Update
We have implemented a temporary fix while we investigate the root cause with our hosting provider. Although created transactions might give a slower response than usual, we see that transaction creation works again.
Posted Jul 06, 2020 - 17:22 CEST
Update
We are continuing to investigate this issue.
Posted Jul 06, 2020 - 16:01 CEST
Update
The API is back online while we investigate a way to re-enable the portal without performance loss and new delays.
Posted Jul 06, 2020 - 15:22 CEST
Update
We are still investigating the delay and performance issues in our platform, and are in close contact with our web hosting party to pinpoint and mitigate this issue. This has our full attention right now and we invite you to bear with us while we work towards a solution.
Posted Jul 06, 2020 - 14:08 CEST
Update
We are continuing to investigate this issue.
Posted Jul 06, 2020 - 11:48 CEST
Update
We are investigating an issue where file upload to a transaction takes longer than expected. This might result in a temporary display of the 'waiting for document' status after transaction creation. Files are usually uploaded after a while.

In the portal this might result in a timeout and display of an error page with QR code.
In the API this might result in timeouts on calls to our platform.
Posted Jul 06, 2020 - 11:19 CEST
Investigating
We are investigating an issue where file upload to a transaction takes longer than expected. This might result in a temporary display of the 'waiting for document' status after transaction creation. Files are usually uploaded after a while.
Posted Jul 06, 2020 - 11:03 CEST
This incident affected: API, Portal, and Queueing backend.