Major outage

Incident Report for Signhost Verified Signing

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 08:55 CEST

Update

Looks like the fix is holding. We'll keep monitoring the situation.
Posted Jun 03, 2026 - 07:49 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2026 - 07:33 CEST

Identified

The incident has been identified at our hosting provider, TransIP, causing a temporary outage in service. Recovery work is in progress. For live updates on the incident, please visit https://transnoc.nl.
Posted Jun 03, 2026 - 07:22 CEST

Investigating

Currently investigating an outage of the API and signing service. Transaction creation is not possible. Sorry for the inconvenience. This has our highest attention and we'll keep you updated.
Posted Jun 03, 2026 - 06:55 CEST
This incident affected: API and UI / View.