ID Proof selfie issue on IOS 15
Incident Report for Signhost Verified Signing
Resolved
Mitek has released an update for IOS 15 which we included in our ID Proof solution, this incident has been resolved and IOS 15 can be used to reliably identify.
Posted Oct 19, 2021 - 10:58 CEST
Identified
ID Proof
Our partner Mitek has identified an issue with IOS 15, where taking a selfie does not work as expected.
They are working on a fix.

In the meantime, we advise customers with IOS 15 to use a laptop or other mobile device to perform the selfie check. Android or older versions of IOS are not impacted.

Other components are not effected.
Posted Sep 24, 2021 - 10:32 CEST
This incident affected: ID Proof.