Delay in transaction creation
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 13:58 CET
Monitoring
A fix has been implemented and we're monitoring the results. Our hosting party applied a fix which seems to be holding.
Posted Mar 23, 2021 - 13:29 CET
Update
Together with our web hosting party we are looking at solving this issue as soon as possible.
Our hosting party is keeping us posted on updates.
At this time it is still difficult to have a definitive expectation on solution time. Please bear with us as we work on a fix, for us this operational issue has the highest priority.
Posted Mar 23, 2021 - 12:57 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2021 - 12:04 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2021 - 11:29 CET
Investigating
We are currently experiencing a delay in creating new transactions which may result in an error message 500 with a QR code. Please try again later once you see this error message. Sorry for the inconvenience.
Posted Mar 23, 2021 - 10:11 CET
This incident affected: API and Portal.