Heavy load
Resolved
The incident has been resolved. The high load we saw earlier this afternoon was resolved quicky after our failover triggered, and the system is behaving as expected.
Posted Feb 16, 2023 - 13:54 CET
Monitoring
We where experiencing a heavy load on our signing infrastructure which could cause errors 500 and transactions not being send out. We are investigating what has caused this, but the service is working as expected again.

We keep monitoring the service.
Posted Feb 16, 2023 - 12:05 CET
This incident affected: API and Portal.