WebForms and ID Proof not available
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Feb 20, 2023 - 13:31 CET
Monitoring
Our partner has implemented a fix and they are monitoring the results.
Posted Feb 20, 2023 - 13:16 CET
Update
We are continuing to investigate this issue.
Posted Feb 20, 2023 - 13:15 CET
Investigating
We are currently investigating this issue.
Posted Feb 20, 2023 - 13:08 CET
This incident affected: ID Proof and Webforms.