Partial outage custom e-mail server
Incident Report for Evidos trust services
Resolved
Our mail provider resolved the issue.
Posted Dec 15, 2021 - 17:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 17:12 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 17:04 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2021 - 17:03 CET
Investigating
Currently we're investigating an issue with our custom mail domain provider. Messages are queued and not lost.
Our default email provider is not affected.
Posted Dec 15, 2021 - 16:48 CET
This incident affected: External services (Mail service).