Partial account creation outage.
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 16:35 CEST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Sep 16, 2024 - 11:52 CEST
Investigating
We are currently experiencing problems with creating Go-accounts and sending 'Lost password' e-mails. We are looking into this issue.
Posted Sep 16, 2024 - 10:24 CEST
This incident affected: Portal.