Digid incident
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 13:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2022 - 11:22 CET
Investigating
We are investigating an incident with digid. Digid seems to be down. We will update this issue when we know more.
Posted Feb 17, 2022 - 09:17 CET
This incident affected: ⮑ External verifications (DigiD).