Users experience error 500 when creating transactions
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 12:06 CEST
Identified
We are experiencing sudden peaks in processing times and traffic. This results in loading times and in cases errors where our system is not reachable to prevent further piling up of transactions in process.
Posted Oct 13, 2022 - 11:37 CEST
Investigating
We see that some users may experience error 500 while creating transactions.
We are currently investigating this matter and will keep you updated.
Posted Oct 13, 2022 - 11:35 CEST
This incident affected: API and Portal.