Down: Webforms and ID Proof
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted May 04, 2020 - 11:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 11:44 CEST
Investigating
We are currently investigating downtime of our Webform and ID proof environments. This downtime only affects customers of these environments. The signing service is up.
Posted May 04, 2020 - 11:29 CEST
This incident affected: ID Proof and Webforms.