Users might not be able to reach our portal or endpoints
Incident Report for Evidos trust services
Resolved
##Update TransIP - https://transnoc.nl/

NL:
De situatie is nu geruime tijd stabiel. Onze engineers zullen het ook vanavond en vannacht in de gaten houden.

Daarnaast zullen we aan de hand van deze aanvallen onze architectuur opnieuw evalueren om onze weerstand tegen dit soort aanvallen te verbeteren.

Een uitgebreide uitleg over de toedracht van de aanvallen, de maatregelen die we genomen hebben om het af te wenden en de verbeteringen aan onze infrastructuur zullen hier volgen in een post-mortem.

EN:
The situation has been stable for quite some time now. Our engineers will continue to monitor the situation tonight.

In addition, we will re-evaluate our architecture to improve our resistance to these types of attacks.

A detailed explanation of the circumstances and the improvements to our infrastructure will follow here in a post-mortem.
Posted Mar 22, 2021 - 17:48 CET
Monitoring
#Update TransIP - https://transnoc.nl/ :

Waar de eerste aanval direct gericht was op onze nameservers waren de vervolg-aanvallen groter en gericht op onze gehele infrastructuur. Door de aard van de aanval moesten we op meerdere fronten tegelijk zaken onder controle brengen, dit maakte het afweren lastiger.

Inmiddels hebben we diverse maatregelen genomen om de gevolgen van de aanvallen te minimaliseren. Hierdoor zijn veel diensten van onze klanten weer bereikbaar. Omdat zowel de intensiteit als de doelwitten van de aanvallen variëren is het moeilijk vast te stellen of het probleem geheel verholpen is.

We houden de situatie nauwlettend in de gaten.
Posted Mar 22, 2021 - 16:50 CET
Identified
Because of a mayor attack on Dutch DNS hoster Transip some users might not be able to reach our websites, log into our portal or reach our endpoints. At least users of Dutch internet provider Ziggo are affected.
Please note, this is a general internet issue, our hosting and services remain unaffected.
Posted Mar 22, 2021 - 14:56 CET
This incident affected: API, UI / View, and Portal.