Issues when creating a transaction with multiple documents in the portal
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Sep 18, 2018 - 12:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2018 - 11:16 CEST
Investigating
We are investigating an issue where creating a transaction with multiple documents often fails when using the signhost portal
Posted Sep 18, 2018 - 10:33 CEST
This incident affected: Portal.