Difficulties creating transactions
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 20:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2022 - 20:16 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2022 - 20:03 CET
Investigating
Our hosting provider is experiencing technical difficulties which impact the availability of our platform.

We apologize for any inconvenience.
Posted Nov 28, 2022 - 19:58 CET
This incident affected: API, UI / View, Portal, and Auth and login service.