Difficulties creating transactions.
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 14:49 CET
Monitoring
We see previous fix holding and functionality remains up. We are monitoring the situation.
Posted Mar 03, 2022 - 12:22 CET
Identified
We identified the issue, we have switched off a system causing errors, and should be operational again. We are working hard to restore full functionality.
Posted Mar 03, 2022 - 11:49 CET
Update
In some cases we see unexpected behaviour on creating a transaction, such as error 500's and timeouts. We are investigating the matter and are looking to resolve this as soon as possible.
Posted Mar 03, 2022 - 11:20 CET
Investigating
Some users are experiencing an error 500 code whilst sending out a transaction. We are currently investigating this matter and will keep you updated.
Posted Mar 03, 2022 - 10:55 CET
This incident affected: API and Portal.