DigiD partial outage
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Dec 25, 2021 - 12:17 CET
Update
We are continuing to investigate this issue.
Posted Dec 24, 2021 - 11:17 CET
Investigating
DigiD has been partially unavailable since 06:00 this morning. Our supplier is working on a solution to resolve the problem as soon as possible. For more information about the outage: https://logius.nl/storing-en-onderhoud
Posted Dec 24, 2021 - 10:19 CET
This incident affected: ⮑ External verifications (DigiD).