Difficulties creating transactions in web portal
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 13:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2023 - 10:21 CEST
Identified
We idenitified the cause of the problem and created a fix. On friday we released some new functionality, but on some local computers the cache was not updated automatically with the latest version. We rolled back so that the old cache remains working, so we can take our time re-releasing the new functionality without this problem occurring for some people.

If you are seeing max amount of signers/documents reached, please refresh the portal via control+f5 or by holding control and clicking the reload icon.
Posted Sep 18, 2023 - 10:13 CEST
Update
In some occasions, we see an error occuring in our portal where people are faultily seeing that they reached the max amount of signers/documents allowed in the transaction. This can usually be solved by clearing cache, but we are investigating reports that this error persists. We are investigating the problem.
Posted Sep 15, 2023 - 17:29 CEST
Investigating
There are difficulties creating transactions from the web portal. We are currently investigating this issue.

Are you experiencing issues creating a transaction? Please clear your browser's cookies and cache. We will post updates about the issue on this page.
Posted Sep 15, 2023 - 17:14 CEST
This incident affected: Portal.