Delays on transaction processing
Incident Report for Evidos trust services
Resolved
Our webhosting party is fully back online. We see transactions being processed as usual the last 20 minutes.
Posted Oct 14, 2020 - 10:31 CEST
Monitoring
Our webhosting partner have restarted their services, our solution is back online. We are monitoring this fix to assure that things stay operational, our customers can create transactions again.
Posted Oct 14, 2020 - 10:02 CEST
Update
Our webhosting party is experiencing downtime, which is causing the delays. We are in close contact with them about this issue.
Posted Oct 14, 2020 - 09:51 CEST
Investigating
We are investigating delays with the creation of transactions for signhost.
Posted Oct 14, 2020 - 09:34 CEST
This incident affected: API, Portal, and Queueing backend.