Itsme® incident affecting Authentication and Signing
Incident Report for Evidos trust services
Resolved
The services are back up running.
Posted May 11, 2021 - 10:27 CEST
Monitoring
The services are back up running but we still see some instability for some partners.
Belgian Mobile ID keeps on working to get it fully restored.
Posted May 11, 2021 - 09:57 CEST
Investigating
Belgian Mobile ID is currently experiencing a technical issue affecting itsme® Authentication and Signing.
They're investigating the cause and will provide an update as soon as they have more detail.
Posted May 11, 2021 - 09:22 CEST
This incident affected: ⮑ External verifications (itsme Identification, itsme sign (qualified signature)).