Problem with iDeal, itsme
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 13:46 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2021 - 13:18 CET
Update
We are now restoring itsme sign and itsme identification connectors. Due to filesize this may take up to a few hours.
Posted Jan 19, 2021 - 12:08 CET
Update
It is possible to sign with ideal again.
We are still working on the restoration for the itsme sign and itsme identifcation connectors.
Posted Jan 19, 2021 - 10:26 CET
Identified
It is not possible to sign with iDeal or itsme because of an identified issue in our connector configuration
We are looking to restore this configuration so sign requests will work again.
It is possible to open a sign link, but proceeding to the verification results in an error. After restoring these sign links will work again.
Posted Jan 19, 2021 - 10:12 CET
This incident affected: ⮑ External verifications (iDEAL, itsme Identification).