Post migration fixes
Incident Report for Signhost Verified Signing
Resolved
We see all systems working correctly and promptly for the past few hours, and consider this issue solved and the migration completed.
Posted Oct 01, 2021 - 15:10 CEST
Update
All services are fully operational again, including user creation. We are monitoring performance and will keep this page updated.
Posted Oct 01, 2021 - 13:42 CEST
Monitoring
We have implemented a fix for the slow transaction creation. User creation is still out of order.
Posted Oct 01, 2021 - 11:49 CEST
Update
We are seeing heavy load and long transaction creation times, and are investigating the cause.
Posted Oct 01, 2021 - 10:57 CEST
Identified
Signing batches are operational again. We are monitoring the performance. We are still working to restore the creation and changing of accounts.
Posted Oct 01, 2021 - 10:04 CEST
Investigating
After the migration of tonight we have succesfully moved to the new server environment.
We are still working hard to solve two problems:

Changing and creating users is currently not possible while we activate the right service
Signing batches are currently not available while we fix an issue.

We will keep you posted through this page. Regular signing and portal use outside of sign batches is all working correctly.
Posted Oct 01, 2021 - 09:15 CEST
This incident affected: API, Portal, and Auth and login service.