Verification method ZealiD is currently not working
Incident Report for Signhost Verified Signing
Resolved
The problem has been fixed and cookies for zeal sessions work again. Zeal signing works for all clients.
Posted Apr 19, 2023 - 17:49 CEST
Identified
The issue is identified, and is limited to about 25% of zealid using customers and is related to a cookie that cannot be processed. We are working hard on a quick fix.
Posted Apr 19, 2023 - 15:33 CEST
Investigating
We are currently investigating this issue.
Posted Apr 19, 2023 - 13:56 CEST
This incident affected: ⮑ External verifications (ZealiD Qualified).