Signing environment outage
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 16:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 15:23 CET
Investigating
We are experiencing an outage in our signing environment, and are investigating this issue.
Posted Oct 30, 2019 - 15:18 CET
This incident affected: UI / View.