Delays at transaction creation
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 17:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 17:00 CEST
Investigating
We are experiencing some connection downtime. Transaction creation results in errors or timeouts.
Posted Sep 23, 2020 - 16:10 CEST
This incident affected: API and Portal.