Partial System Outage
Incident Report for Signhost Verified Signing
Postmortem

After our hosting migration we saw some peak load and other issues which did not came out of our own load testing before migration. Production is always the real test in that regard.

We learn much from these issues, and are constantly working to enhance the capibilities and performance on the new hosting environment. We expect frequency of issues to be lower looking ahead.

The migration to this new platform gives much more scalibility and insights into the performance, so looking to the future we now have capibilites to upscale performance we did not have on the previous hoster. Base performance is already faster than on the old environment, bear with us while we configure and finetune the last issues. We strive for a uptime as close to 100% as possible, on which we are transparant on this status page.

Posted Oct 13, 2021 - 11:28 CEST

Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 16:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 15:47 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2021 - 15:47 CEST
Investigating
Creating of transactions is not possible at the moment. Please bear with us while we try to resolve this incident a.s.a.p.
Posted Oct 05, 2021 - 15:42 CEST
This incident affected: API and UI / View.