Users experience error 500 when creating transactions
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 14:09 CEST
Monitoring
No sudden peaks in processing times and traffic are happening any more.

Transactions can be created again.
Posted Oct 11, 2022 - 10:24 CEST
Update
We are continuing to investigate this issue.
Posted Oct 11, 2022 - 09:56 CEST
Investigating
We see that some users may experience error 500 while creating transactions. We are currently investigating this matter and will keep you updated.
Posted Oct 11, 2022 - 09:40 CEST
This incident affected: API and Portal.