We are currently experiencing incidents with creating new users and edit users

Incident Report for Signhost Verified Signing

Resolved

This incident has been resolved.
Posted Sep 23, 2022 - 09:24 CEST

Monitoring

We see that users are being successfully created again.
Posted Sep 22, 2022 - 17:36 CEST

Identified

The issue has been identified and we are working to restore user creation functionality. Our other services are not impacted, we expect new users to be creatable soon.
Posted Sep 22, 2022 - 14:54 CEST
This incident affected: Portal.