Signhost Service outage
Incident Report for Evidos trust services
Resolved
This incident is resolved. We will update with a problem report tomorrow when full information from our hosting party is available. Thanks for bearing with us.
Posted Dec 10, 2021 - 13:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2021 - 11:48 CET
Update
Our hosting CloudVPS has an outage which they are currently investigating. They are keeping us up to date through their status page >> https://cloudvps-status.com/
Posted Dec 10, 2021 - 11:36 CET
Investigating
We are currently investigating this issue.
Posted Dec 10, 2021 - 11:31 CET
This incident affected: API, UI / View, and Portal.