ZealiD outage
Incident Report for Evidos trust services
Resolved
ZealiD functionality has been restored as of 2022-10-05 9:14 UTC+2
ZealiD went down on 08:45 UTC+2
Total amount of downtime experienced: 29 minutes

ZealiD signing works again.
Posted Oct 05, 2022 - 09:22 CEST
Investigating
Our partner zealid is experiencing an outage. Signing with ZealID is not possible at the moment. No other services are impacted. If you are not using ZealiD, you are not impacted.
Posted Oct 05, 2022 - 09:17 CEST
This incident affected: ⮑ External verifications (ZealiD Qualified).