Difficulties creating transactions
Incident Report for Signhost Verified Signing
Resolved
The delay in creating transactions was resolved at 11:03 and all transactions are now processing in real time again. Transactions made during the delay are processed as well.
Posted Feb 24, 2023 - 11:08 CET
Investigating
We are currently investigating this issue.

When a transaction has been made, the status is 'Waiting for document' and/or 'In progress'.
Posted Feb 24, 2023 - 10:57 CET
This incident affected: API and Portal.