Difficulties creating transactions
Postmortem

For the past three days, around 15:00 UTC+2, we are experiencing sudden peaks in processing times and traffic. This results in loading times and in cases errors where our system is not reachable to prevent further piling up of transactions in process.

The past days we have gathered very detailed information and are in close contact with our hosting provider to find out why we see this happening.

Our current hypothesis is that a automated process is running daily around this time, which makes our processes slower and interferes with our operational environment. We are treating this issue with the highest priority and expect to find this erroneous process soon, so we can resume our normal operations without these delays.

We will update you through this statuspage about our process solving this issue, and ask you to bear with us while we solve this issue.

Posted Sep 21, 2022 - 16:40 CEST

Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 16:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 15:51 CEST
Investigating
Users are experiencing an error 500 code whilst sending out a transaction. We are currently investigating this matter and will keep you updated.
Posted Sep 21, 2022 - 15:36 CEST
This incident affected: API and Portal.