Creation of transactions sometimes failing due to timeout / error 500
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Aug 20, 2019 - 15:56 CEST
Update
Initial delays are resolved we are however still investigating the issue for further details.
Posted Aug 20, 2019 - 15:29 CEST
Monitoring
An issue was identified with on of our backend processen and have been restored.
Posted Aug 20, 2019 - 14:14 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2019 - 13:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2019 - 12:31 CEST
Investigating
We are currently investigating this issue.
Posted Aug 20, 2019 - 12:22 CEST
This incident affected: API.