Webportal incidents new accounts and verification mails
Incident Report for Signhost Verified Signing
Resolved
The user service is up again, the incident has been resolved.
Posted Jul 08, 2021 - 22:06 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 08, 2021 - 15:13 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 08, 2021 - 12:43 CEST
Identified
The issue has been identified and we are working to restore user creation functionality. Our other services are not impacted, we expect new users to be createable soon.
Posted Jul 08, 2021 - 09:30 CEST
Investigating
We are currently investigating two incidents on our webportal. The creation of new accounts and users does not work. Sending of new user verification mails fails. Please bear with us while we try to resolve the incidents as soon as possible.
Posted Jul 08, 2021 - 09:22 CEST
This incident affected: Auth and login service.