All services unavailable due to major outage at our hosting
Incident Report for Evidos trust services
Resolved
The incident has been resolved. Our hosting party was hit by a mayor DDOS attack which brought down essential services. We expect a full report from them soon.
Posted Jul 28, 2021 - 17:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 15:59 CEST
Identified
Our web hosting is hit by a full outage and is working to restore functionality, we expect processes to resume as soon as possible and are in contact with them to resolve this issue.
Posted Jul 28, 2021 - 15:00 CEST
Investigating
We are currently investigating this issue.
Posted Jul 28, 2021 - 14:30 CEST
This incident affected: API and Portal.