Partial system outage
Incident Report for Evidos trust services
Postmortem

Around 15:50 we experienced timeouts in our database, which caused problems around transaction creation.

Transaction creation was delayed to around 10 seconds before confirmation, or in a few cases blocked.

After these timeouts, around 16:02, the systems restored themselves.

Our hosting migration, which will occur tonight, will migrate the database to a new, more stable environment. We expect this to mitigate these kind of issues.

Posted Sep 30, 2021 - 09:38 CEST

Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 17:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 16:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2021 - 16:06 CEST
Investigating
Creating of transactions is not possible at the moment. Please bear with us while we try to resolve this incident a.s.a.p.
Posted Sep 29, 2021 - 16:00 CEST
This incident affected: API and Portal.