Issue with slow loading of ID Proof and webforms
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 10:15 CET
Monitoring
The environments are loading quick and working as expected again. We keep monitoring the situation.
Posted Feb 16, 2024 - 10:06 CET
Investigating
We are seeing issues with slow loading of the ID Proof forms and webforms. Loading can take longer than normal.
We are investigation the issue.
Posted Feb 16, 2024 - 09:52 CET
This incident affected: ID Proof and Webforms.