Credit Overview on Dashboard page not actual
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 13:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2021 - 09:10 CET
Update
We are continuing to investigate this issue.
Posted Feb 05, 2021 - 12:22 CET
Update
We are continuing to investigate this issue.
Posted Feb 05, 2021 - 09:11 CET
Investigating
As a result of the incident with the delay of today, the credit overview on the portal Dashboard page is not actual. We are currently investigating this issue. Please keep in mind that this only affects the credit overview on the dashboard page.
Posted Feb 04, 2021 - 17:25 CET
This incident affected: Portal.