ID proof and Webforms are down
Incident Report for Signhost Verified Signing
Resolved
Due to a certificate expiry, our ID Proof and basic form environments could not be reached. We loaded a new certificate, and this restored access. We are investigating why this specific cert was not part of our normal certificate rollover and warning system, and will improve this.
Posted Apr 11, 2024 - 11:26 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 10:32 CEST
This incident affected: ID Proof and Webforms.