ID Proof - Signhost app shows error message on successful validation
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 10:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2024 - 20:38 CEST
Investigating
This issue is only affecting ID Proof validations performed with the Signhost app. Other methods are not affected.

In some cases, an ID Proof identity validation that is performed in the Signhost app shows an error message "Something went wrong" after going through and successfully completing a validation. This error message should not appear, as the validation was successful and is sent to the web portal.

We are investigating the issue.
Posted Aug 01, 2024 - 15:54 CEST
This incident affected: ID Proof.