Problems with uploading documents in new transaction
Incident Report for Signhost Verified Signing
Resolved
The problem was resolved. An network issue with our hosting provider caused difficulties in our portal file upload database. This was resolved by a failover at our hosting provider. API transactions and document signing was not impacted.
Posted Aug 14, 2024 - 10:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2024 - 10:40 CEST
Investigating
We are experiencing an issue with uploading documents in a new transaction. We are investigating the issue.
Posted Aug 14, 2024 - 10:24 CEST
This incident affected: Portal.