Issues verifying with IDIN.
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 11:05 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2024 - 11:05 CEST
Monitoring
We do not experience any more issues when using iDIN, we will continue to monitor the situation.
Posted Oct 23, 2024 - 10:19 CEST
Update
We do not experience any more issues when using iDIN.
Posted Oct 23, 2024 - 10:14 CEST
Investigating
We are currently experiencing issues with the verification method iDIN. The issue seems related to the iDIN service itself. We will keep monitoring the situation and keep you updated via this page.
Posted Oct 23, 2024 - 09:52 CEST
This incident affected: ⮑ External verifications (iDIN).