Issues in web portal

Incident Report for Signhost Verified Signing

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 19:46 CET

Monitoring

We're monitoring the situation as the issues with our portal have decreased. We're still investigating what might have caused this.
Posted Mar 05, 2025 - 17:37 CET

Investigating

We are experiencing issues in the portal with slow loading times and errors. We are investigating the issues.
Posted Mar 05, 2025 - 16:32 CET
This incident affected: Portal.