Signhost Service outage
Incident Report for Signhost Verified Signing
Resolved
This incident is resolved. We will update with a problem report tomorrow when full information from our hosting party is available. Thanks for bearing with us.
Posted Dec 22, 2020 - 21:19 CET
Monitoring
Our services are back online and we are monitoring performance
Posted Dec 22, 2020 - 21:11 CET
Update
Our cloud hosting is experiencing a mayor outage, we are working with them to bring our services back up. We will continue updating this channel when obtain information.
Posted Dec 22, 2020 - 20:23 CET
Update
We are continuing to investigate this issue.
Posted Dec 22, 2020 - 19:07 CET
Investigating
We are currently investigating this issue.
Posted Dec 22, 2020 - 19:05 CET
This incident affected: API, UI / View, Portal, Auth and login service, ID Proof, and Webforms.