Issue creating transactions
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Nov 17, 2024 - 11:10 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2024 - 09:22 CET
Investigating
We have put the platform in maintenance while we are investigating the issue. Our services are unavailable for the time being.
Posted Nov 17, 2024 - 09:07 CET
This incident affected: API, UI / View, and Portal.