Services are down, api calls and portal cannot be created or reached
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted May 10, 2021 - 11:14 CEST
Monitoring
Services are restored
Posted May 10, 2021 - 11:12 CEST
Investigating
We are currently investigating this issue.
Posted May 10, 2021 - 11:09 CEST
This incident affected: API, UI / View, Portal, and ID Proof.