Unable to sign transactions
Incident Report for Signhost Verified Signing
Resolved
We saw a very quick rise of requests. We redirected the traffic and restored viewer functionality and signing proceeds as expected.
Posted Jan 30, 2023 - 15:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2023 - 14:56 CET
Investigating
We are aware of issues when opening the signing link. Signers are not able to sign.

Transaction creation does still work.
Posted Jan 30, 2023 - 14:46 CET
This incident affected: UI / View.