Creation of transactions experiences timeouts
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Aug 29, 2019 - 11:42 CEST
Monitoring
Creating transactions should work again. We are monitoring the process
Posted Aug 29, 2019 - 11:23 CEST
Identified
The issue has been identified. the ability to create transactions should return shortly
Posted Aug 29, 2019 - 11:14 CEST
Investigating
We are currently investigating an issue where the creation of transactions experiences delays.
Posted Aug 29, 2019 - 10:52 CEST
This incident affected: API and Portal.